wood burning stoves 2.0*
The moose likes JBoss/WildFly and the fly likes Failed to create a new SAX parser Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Failed to create a new SAX parser" Watch "Failed to create a new SAX parser" New topic
Author

Failed to create a new SAX parser

sridhar addanki
Greenhorn

Joined: Mar 04, 2009
Posts: 22
Hi,

I want to deploy my jasper reports workspace into JBoss 5.1. I was successful when i deployed in jboss 4.2.2. But i am getting

"Failed to create a new SAX parser" error while deploying into jboss 5.1.0 GA. I am using xmlparserv2.jar. I required this jar for my reports. I have tried by writing jboss_classloading.xml file also. Still i am getting the same error.

Please help me out.

Thanks in Advance.

Sridhar.
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 9932
    
159

Please post the entire exception stacktrace.

While posting logs or xml content or code, please remember to wrap it in a code block by using the Code button in the message editor window. Please use the Preview button to ensure that your post is correctly formatted.


[My Blog] [JavaRanch Journal]
sridhar addanki
Greenhorn

Joined: Mar 04, 2009
Posts: 22
Hai JaiKira,

Thanks for reply. Here is my complete error.

Martijn Verburg
author
Bartender

Joined: Jun 24, 2003
Posts: 3274
    
    5

Hmm, I'm not sure what is going on, but I do know that http://apache.org/xml/features/xinclude does not exist


Cheers, Martijn - Blog,
Twitter, PCGen, Ikasan, My The Well-Grounded Java Developer book!,
My start-up.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5812
    
    7

Search your XML files for a reference to http://apache.org/xml/features/xinclude and post that XML file (also tell us the name and where it is located). If the file is long (over 50 lines), post only that part of the file containing that reference (should be at the very beginning).


JBoss In Action
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Failed to create a new SAX parser
 
Similar Threads
Unable to deploy my application on JBoss 5.1
Getting Error while deploying drools-jbrms.war file in JBoss AS
Difference between DOM and SAX Parser
XML parsers
Helloworld using Jboss7 and ejb3