File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Web Services and the fly likes minimum jdk requirement for Axis1.2 and Axis1.4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Web Services
Bookmark "minimum jdk requirement for Axis1.2 and Axis1.4" Watch "minimum jdk requirement for Axis1.2 and Axis1.4" New topic
Author

minimum jdk requirement for Axis1.2 and Axis1.4

ilias basha
Ranch Hand

Joined: Nov 27, 2008
Posts: 55

Hi,

can anybody suggest me what is the minimum jdk configuration is required for the AXIS 1.2 and AXIS 1.4 respecitively.

thanks in advance.
Vijitha Kumara
Bartender

Joined: Mar 24, 2008
Posts: 3817

It's JDK 1.3.1 or later for Axis 1.2 & you can find the other in the documentation here


SCJP 5 | SCWCD 5
[How to ask questions] [Twitter]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: minimum jdk requirement for Axis1.2 and Axis1.4
 
Similar Threads
glassfishv3 admin exceptions
Axis2 class cast exception in tomcat
JApplet and browsers
Requirements for EJB beginners
Axis Installation