wood burning stoves 2.0*
The moose likes Ruby and the fly likes While Installing Merb :no /EXPORT:Init_Inline_RawParseTree_ab80 (Errno::ENOENT) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Languages » Ruby
Bookmark "While Installing Merb :no /EXPORT:Init_Inline_RawParseTree_ab80 (Errno::ENOENT) " Watch "While Installing Merb :no /EXPORT:Init_Inline_RawParseTree_ab80 (Errno::ENOENT) " New topic
Author

While Installing Merb :no /EXPORT:Init_Inline_RawParseTree_ab80 (Errno::ENOENT)

Vallaru smitha
Ranch Hand

Joined: Aug 19, 2008
Posts: 87

I can't find a solution to my problem, have tried on two different
computers with both merb 1.0.12 and the edge version 1.1. I am getting
same result when trying to run the following: merb-gen controller
title:string,content:text

Loading init file from C:/Users/rk/Desktop/test/test/config/init.rb
Loading C:/Users/rk/Desktop/test/test/config/environments/
development.rb
c:/ruby/lib/ruby/gems/1.8/gems/RubyInline-3.8.2/lib/inline.rb:584:in
``': No such file or directory - cl -nologo -LD -MD -Zi -O2b2xg- -G6
-I c:/ruby/lib/ruby/1.8/i386-mswin32 -I c:/ruby/include -Lc:/ruby/lib
-o "C:\\Users\\rk/.ruby_inlin
e/Inline_RawParseTree_ab80.so" "C:/Users/rk/.ruby_inline/
Inline_RawParseTree_ab80.c" -link /LIBPATH:"c:/ruby/lib" /
DEFAULTLIB:"msvcrt-ruby18.lib" /INCREMENTAL
:no /EXPORT:Init_Inline_RawParseTree_ab80 (Errno::ENOENT)

Any help or suggestion on how to solve this issue much appreciated.

Michael Sullivan
Ranch Hand

Joined: Dec 26, 2003
Posts: 235
Well shoot, I didn't have much luck trying to find you an answer. All I can suggest at this point is to head on over to the Rails Forum where some people do post Merb questions and have a go.
 
Don't get me started about those stupid light bulbs.
 
subject: While Installing Merb :no /EXPORT:Init_Inline_RawParseTree_ab80 (Errno::ENOENT)
 
Similar Threads
Ruby 1.8 and MySql problem
Ruby on Rails question: yaml problem with scaffold generation
Getting Error When uploading Via SOAP API in Ruby
ruby script/server is not working
Can't start with Ruby on Windows