Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WebLogic 10.3 problems with Netbeans 6.5.1

 
Roye Okupe
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello all, I just added Weblogic 10.3 to Netbeans.. I see it under servers, but when i try to start a new web projetc using weblogic, i cannot use J2EE 5, the only option is J2EE 1.4. Please what could possible be the problem?

Thanks
 
Roye Okupe
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please can any1 help?
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I usually use workshop to do development with weblogic. mmm... perhaps the JDK under use is not compliant and does not support annotations ? Could that be a problem ? I am not sure. Sorry

Does JEE 5 work for other containers ? What version of Netbeans is it ?
 
Roye Okupe
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yea.. J2ee 5 works with other containers like Glassvish and tomcat... I am using netbeans 6.5.1 please i really need help i have a school project due this week

Thnaks
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 64631
86
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Roye Okupe wrote:Please can any1 help?

Please use real words when posting to the forums. Abbreviations such as "any1" in place of "anyone" only serve to make your posts more difficult to read and less likely to generate useful responses.

Please read this for more information.

thanks,
bear
JavaRanch sheriff
 
Roye Okupe
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please is there anyone who can help me? I have tried everything... Has anyone ever used WebLogic 10.3 with Netbeans 6.5 and startred a j2ee 5 project?

Thanks
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Roye Okupe wrote:Please is there anyone who can help me? I have tried everything... Has anyone ever used WebLogic 10.3 with Netbeans 6.5 and startred a j2ee 5 project?

Thanks


Do you have any reservations using the workshop IDE that ships with weblogic ?
 
Robert James Liguori
Author
Ranch Hand
Posts: 551
5
Java Netbeans IDE Oracle
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Review this NetBeans issue I recently opened:

Unexpected Exception with Oracle WebLogic Registration
http://www.netbeans.org/issues/show_bug.cgi?id=173642
Resolution in 6.8: Fixed.
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Robert Liguori wrote:Review this NetBeans issue I recently opened:

Unexpected Exception with Oracle WebLogic Registration
http://www.netbeans.org/issues/show_bug.cgi?id=173642
Resolution in 6.8: Fixed.


Thanks for posting that robert. Perhaps it is related to the OPs problem
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic