• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

LocalHost Start up Error

 
Melvin Low
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey,

If someone can help me that would be great, because I can't even get Weblogic to start up. I am using Weblogic 9.2

Here is the start up error I get after running ./startWebLogic.sh



Here is my config.xml file. This is only a test installation so after i am done I will do the real installation.

 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you ping vmrmiinfrasb013 ?

Some one seems to have solved that here -> http://kr.forums.oracle.com/forums/thread.jspa?threadID=898657
 
kamal kannan
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi change the lister-port to : 7001



<name>AdminServer</name>
<listen-port>7002</listen-port>
<listen-port-enabled>true</listen-port-enabled>
 
Melvin Low
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for the help guys, it was the host file issue. So the port 7001 works if I don't have access to the hostfile.
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Melvin Low wrote:Thanks for the help guys, it was the host file issue. So the port 7001 works if I don't have access to the hostfile.


Thanks for sharing the solution with us
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic