aspose file tools*
The moose likes Web Services and the fly likes ActiveVOS Server does not support the Apache Axis Web service runtime Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "ActiveVOS Server does not support the Apache Axis Web service runtime" Watch "ActiveVOS Server does not support the Apache Axis Web service runtime" New topic
Author

ActiveVOS Server does not support the Apache Axis Web service runtime

Holly zheng
Greenhorn

Joined: Sep 22, 2009
Posts: 6
i try to use eclipse's web service client tool. whenever i input a valid service definition, it will inform "No server has been selected. The Web service client will not be deployed, installed, or run." but when i try to select a server (there is only one server to select:activevos server), it will report error "ActiveVOS Server does not support the Apache Axis Web service runtime. Choose a different server or runtime to proceed through the Web services wizard." I have tested the web service through eclipse web service explorer and it is working all right. So does anyone know what's the problem and how to solve it?
Ivan Krizsan
Ranch Hand

Joined: Oct 04, 2006
Posts: 2198
    
    1
Hi!
Try opening the Server view (Window -> Show View -> Other, then type Server) and add a server that supports the Axis runtime.
After this, the new server should appear in the Web Services Client tool.
Best wishes!
Holly zheng
Greenhorn

Joined: Sep 22, 2009
Posts: 6
Thanks a lot Ivan. It helps!
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: ActiveVOS Server does not support the Apache Axis Web service runtime