my dog learned polymorphism*
The moose likes Android and the fly likes Configuring Android in eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Mobile » Android
Bookmark "Configuring Android in eclipse" Watch "Configuring Android in eclipse" New topic
Author

Configuring Android in eclipse

divya anand
Greenhorn

Joined: Oct 28, 2008
Posts: 25
Hello Everyone,

I'm trying my hand in android development. I tried the first example, Hello Android. While trying to set the launch configuration by going to Run --> Run configurations, I set a new configuration under the Android tab. When i clicked "Apply", it gives me the following error, but the emulator appears but does not display anything.

**************************************************

Exception occurred while saving launch configuration

Reason:

Failed to delete launch configuration

***********************************************

Before this I tried setting it under a different workspace, even that was giving errors, so I deleted it and created a new workspace. Could any of you help me solve this issue.

Thanks in advance,
Divyaa
Monu Tripathi
Rancher

Joined: Oct 12, 2008
Posts: 1369
    
    1

Does this happen only for Android projects? There could be a problem with your IDE...


[List of FAQs] | [Android FAQ] | [Samuh Varta]
divya anand
Greenhorn

Joined: Oct 28, 2008
Posts: 25
ya, it happens for android projects only.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Configuring Android in eclipse
 
Similar Threads
Could not find HelloAndroid.apk!
read next byte
jasper reports with subreports
Confusion over SSL and TLS for sending mail thorugh JAVA Mail API
Getting Onle One File when getting reponse through ksoap2 web service.