This week's book giveaway is in the Mac OS forum.
We're giving away four copies of a choice of "Take Control of Upgrading to Yosemite" or "Take Control of Automating Your Mac" and have Joe Kissell on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes xerces.jar error when migrating from weblogic 8.1SP6 to Oracle Weblogic 10.  Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "xerces.jar error when migrating from weblogic 8.1SP6 to Oracle Weblogic 10.  " Watch "xerces.jar error when migrating from weblogic 8.1SP6 to Oracle Weblogic 10.  " New topic
Author

xerces.jar error when migrating from weblogic 8.1SP6 to Oracle Weblogic 10.

Jyothsna Panchagnula
Ranch Hand

Joined: Jul 11, 2005
Posts: 113
I am migrating the J2ee (1.4) application from 8.1sp6 to Oracle Weblogic server 10.3
I have set the environment in build.xml to point to Oracle weblogic server and the java to the one that comes with Oracleweblogic.

Rite now I am seeing the following error.



According to Oracle Weblogic , xerces is been not supported .

Also we need to go with the xerces.jar for some time.

Any ideas /inputs/work arounds on this will be appreciated.
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6661
    
    5

Where does it say xerces is not supported ? Xerces is packaged with weblogic too. Did you set xerces in the Classpath ?


SCJP 6 articles - SCJP 5/6 mock exams - More SCJP Mocks
 
GeeCON Prague 2014
 
subject: xerces.jar error when migrating from weblogic 8.1SP6 to Oracle Weblogic 10.