aspose file tools*
The moose likes Web Services and the fly likes Web service deploying problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Web Services
Bookmark "Web service deploying problem" Watch "Web service deploying problem" New topic
Author

Web service deploying problem

hamza ghandorh
Greenhorn

Joined: Oct 15, 2009
Posts: 1
Hello Guys,

I am doing every step as Apache Axis documentation , which is http://ws.apache.org/axis/java/install.html

but a problem is showing up. I found a topic here to solve the issue but the problem still there exist.

please check out the below error:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Program Files\Apache Software Foundation\Tomcat 6.0\webapps\axis>java -cp %AX
ISCLASSPATH% ...
Exception in thread "main" java.lang.NoClassDefFoundError: AXIS_HOME=C:\Program
Caused by: java.lang.ClassNotFoundException: AXIS_HOME=C:\Program
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClassInternal(Unknown Source)
Could not find the main class: AXIS_HOME=C:\Program. Program will exit.

Do yo have any suggestion ?
 
Consider Paul's rocket mass heater.
 
subject: Web service deploying problem