wood burning stoves 2.0
The moose likes JSP and the fly likes JSP code not working in IE but works in Mozilla Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Building Microservices this week in the Design forum!
JavaRanch » Java Forums » Java » JSP
Bookmark "JSP code not working in IE but works in Mozilla" Watch "JSP code not working in IE but works in Mozilla" New topic
Author

JSP code not working in IE but works in Mozilla

Samar Chowdhury
Greenhorn

Joined: Oct 18, 2009
Posts: 1
HI,
In my JSP page, i have an image tag that loads images dynamically. When there are around 3-4 images in a request then it works fine in IE,but as soon as the no. of images increases the browser hangs. Can anybody suggest any proper solution? Thanks in advance.
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 32507
    
214

Samar,
Welcome to JavaRanch!

Can you share some code snippets? How are you creating the images? What is generated?

Also, do you know where the code is hanging? You can add some printlns to see what is happening.


[OCA 8 book] [Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Other Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, TOGAF part 1 and part 2
umasha narasi
Greenhorn

Joined: Oct 19, 2009
Posts: 4
Hi

Try to install the latest updations. It will work.

 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: JSP code not working in IE but works in Mozilla
 
jQuery in Action, 3rd edition