aspose file tools*
The moose likes Struts and the fly likes Struts 1.0.2 in WSAD 5.0 (FormBean does not exist) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Struts 1.0.2 in WSAD 5.0 (FormBean does not exist)" Watch "Struts 1.0.2 in WSAD 5.0 (FormBean does not exist)" New topic
Author

Struts 1.0.2 in WSAD 5.0 (FormBean does not exist)

Tom Munson
Greenhorn

Joined: Jul 08, 2003
Posts: 3
I have just upgraded from WSAD 4 to WSAD 5. The code uses Struts 1.0.2 and works great on WAS 4. In WSAD 5, I get many warnings in struts-config.xml saying "Form Bean xxx does not exist" and any JSP's with forms give me errors saying "Target does not exist, /xxx.do". Still, everything runs fine. My guess is that the Struts validator, which is new to WSAD 5, thinks I'm running Struts 1.1.
Has anyone else seen (and hopefully resolved) these warnings?
Thanks!
*** I have moved this to the IBM/WebSphere area since it's pretty WSAD-specific. If you have an idea please go there: http://www.coderanch.com/forums/f-46/Websphere
[ July 08, 2003: Message edited by: Tom Munson ]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Struts 1.0.2 in WSAD 5.0 (FormBean does not exist)
 
Similar Threads
WSAD
Deploying new application in WebSphere using commandline
Exception while starting Websphere V 5.0
RAD6.0 Certification
Struts 1.0.2 in WSAD 5.0 (FormBean does not exist)