Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Server starts but page can't display (JBoss AS 5.1.0.GA)

 
Fabiano Campos
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello.
I installed JBoss in a Red Hat Enterprise and I can start JBoss AS without errors, but when I try to access: http://localhost:8080/ web-console and jmx-console gives an error page.
Any tips? Need to start some other service?

Thanks
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Fabiano, welcome to Java Ranch!

jmx-console gives an error page

What error page? Details, please.

Also, are you accessing web-console or jmx-console? Your post is inconsistent on that point.

It might also help if you posted the full console log (not the server.log file!), starting with the command line you entered to run JBoss AS.
 
Fabiano Campos
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ok, Peter. I'm so sorry!

Don't open any of them. It's as if the server is stopped, but isn't and has no error in the console. See below:



 
Fabiano Campos
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello, I found that when executed on the server (localhost: 8080) the page opened. But he tried not by IP. Was a parameter in the bin (jboss_init_redhat) was necessary to change the IP 127.0.0.0 to the server. Now is functioning normally.

Thanks,
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic