Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes Struts and the fly likes Struts 1.3.10 problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Struts 1.3.10 problem" Watch "Struts 1.3.10 problem" New topic
Author

Struts 1.3.10 problem

Chris Pat
Ranch Hand

Joined: Aug 27, 2005
Posts: 156
Hello
I have a page that has two active portions, "feed" by session objects and iterated. It works fine monolithically. I now want to break it up into a frameset using the struts frame tag for the individual segmented portions. Before I launch to my frameset composed page, I land on a page that confirms that the two segments work, with an strut html:link. It also works, properly formatted with a sessionsID, and when click the page (either) correctly loads. When I jump to my frameset composed page it does not load, does not have the sessionID(reason it doesnt load), but no errors on compiler error. In the example below I show it with a forward, but it is the same/failure with either a properly defined forward or a simple page attribute. Any ideas?

the crucial segment on the composed page is:

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Struts 1.3.10 problem
 
Similar Threads
pass html:errors to one of the frames
Wanted to use popup across frames.
JNLP signed jars second jnlp
frames and struts-request variables are lost
using anchor in tag html:link