aspose file tools*
The moose likes Struts and the fly likes WSAD 5.0 and Struts Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "WSAD 5.0 and Struts" Watch "WSAD 5.0 and Struts" New topic
Author

WSAD 5.0 and Struts

manasa teja
Ranch Hand

Joined: May 27, 2002
Posts: 325
Freinds,
Does WSAD 5.0 supports Struts.. If not , what are other IDEs/Tools available for Struts


MT
Sohail
Greenhorn

Joined: May 30, 2002
Posts: 7
WSAD 5.0 does support the struts framework.


Sohail
sudhakar Tadepalli
Ranch Hand

Joined: Dec 27, 2001
Posts: 130
Check this url. But wizard's may look different keep an eye on each check box in all wizards the you will sooport for Strus .
http://www7b.software.ibm.com/wsdd/techjournal/0302_fung/fung.html
Thanks.
Abi Rao
Greenhorn

Joined: Sep 13, 2004
Posts: 6
Hi,

Does WSAD 4.0.3 support Struts 1.1?

Thanks,
Abi
 
jQuery in Action, 2nd edition
 
subject: WSAD 5.0 and Struts
 
Similar Threads
Struts and WSAD
struts in WSAD V5.1
Struts 1.1 + WSAD 5
EJB lookup not working
please solve this EL