wood burning stoves*
The moose likes Mac OS and the fly likes JBoss 4.2.3 having problems on startup Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » Mac OS
Bookmark "JBoss 4.2.3 having problems on startup" Watch "JBoss 4.2.3 having problems on startup" New topic
Author

JBoss 4.2.3 having problems on startup

Rob Saul
Greenhorn

Joined: Jul 18, 2005
Posts: 7

Starting JBoss 4.2.3 on my Snow Leopard system results in the following problem :



I works fine an a Linux system (JDK 1.6 as well).

Any hints?

Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 9915
    
158

Those are just debug messages. I don't see any ERROR. What exact problem are you seeing?


[My Blog] [JavaRanch Journal]
Rob Saul
Greenhorn

Joined: Jul 18, 2005
Posts: 7


Thought the failure to create the xmbean might have been relevant. Guess not.

Here is the first actual error :


That's the top of a very long trace.

A few lines above this was this message :


That looked more like a 'don't expect optimal performance' type informative message. I note that MacPorts lists "tomcat-native", but
I don't know if this will be of any help with the error.


Thanks for your time.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JBoss 4.2.3 having problems on startup
 
Similar Threads
Why my JBOSS 4.0.2 is running out of memory?
another Eclipse & JBoss question
Help fixing crash on Mac OS 10.3.9
file access to deployed code
Integrating jBPM-4.4 into jBoss 6.0.0.Final