Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes Struts and the fly likes Eclispe Sysdeo Tomcat Plugin problem with Struts Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Eclispe Sysdeo Tomcat Plugin problem with Struts" Watch "Eclispe Sysdeo Tomcat Plugin problem with Struts" New topic
Author

Eclispe Sysdeo Tomcat Plugin problem with Struts

Jeff Madrid
Greenhorn

Joined: Nov 07, 2003
Posts: 14
Hello,
I'm having a problem running Tomcat from Eclipse using the Sysdeo Tomcat plugin when I have a Struts webapp deployed. I've isolated the problem to some kind of conflict with the commons-digester.jar. When I remove it from the webapp's lib directory, the plugin works great but of course the Struts web app does not. I'm currently using Eclipse 2.1.1 and Struts 1.1 RC 2. I'm having the problem with both tomcatPlugin V21 and V22beta2 versions. I have been trying to solve the problem for two days now so I would really be grateful for any help you can provide. Thank you in advance.
Jeff


Jeff
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclispe Sysdeo Tomcat Plugin problem with Struts
 
Similar Threads
Best IDE for Struts
ANT and Eclipse "Java Build Path"
tomcat did not get started from eclipse
Eclipse Sysdeo Tomcat Plugin Problem with Struts
eclipse - server tomcat - dies after 7-8 restarts (Java heap space)