*
The moose likes Other Open Source Projects and the fly likes Change compiler version in iReport Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Other Open Source Projects
Bookmark "Change compiler version in iReport" Watch "Change compiler version in iReport" New topic
Author

Change compiler version in iReport

Chandra Sekar
Ranch Hand

Joined: Apr 12, 2006
Posts: 94
I want to use Java 5 features (especially autoboxing) within my Jasper Reports. However, iReport doesn't seem to provide an option. I'm using iReport 3.6.1.

I have tried the suggestion provided here but had no luck with it either.

Has anyone here managed to use JDK 1.5 with iReport 3.6.1?


Chandru
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Change compiler version in iReport