aspose file tools
The moose likes EJB Certification (SCBCD/OCPJBCD) and the fly likes compatibility issues of EJB 3.0 with jdks Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » EJB Certification (SCBCD/OCPJBCD)
Bookmark "compatibility issues of EJB 3.0 with jdks" Watch "compatibility issues of EJB 3.0 with jdks" New topic
Author

compatibility issues of EJB 3.0 with jdks

Anil Deshpande
Ranch Hand

Joined: Jan 13, 2008
Posts: 119
Hi,

I am a bit new to EJBs (actually completely new). I wanted to know with which jdk version is EJB 3.0 completely compatible. Or is this a wrong question i.e compatibility of a jdk with EJB version is not at all related.

If there are compatibility issues i wanted to know for preparing EJB 3.0 which version of jdk in most useful.

I have completed SCJP 1.5 and SCWCD 1.5. So is Java 1.5 compatible with EJB 3.0.


Anil Deshpande
SCJP 1.5, SCWCD 1.5
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 10379
    
174

EJB3.0 requires a JDK 1.5 or higher version.


[My Blog] [JavaRanch Journal]
Anil Deshpande
Ranch Hand

Joined: Jan 13, 2008
Posts: 119
thanks a lot for reply
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: compatibility issues of EJB 3.0 with jdks