File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes JBoss/WildFly and the fly likes Migrating from jboss 4.0 to Jboss 5.1GA Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Migrating from jboss 4.0 to Jboss 5.1GA " Watch "Migrating from jboss 4.0 to Jboss 5.1GA " New topic

Migrating from jboss 4.0 to Jboss 5.1GA

daphna deutsch

Joined: Nov 17, 2005
Posts: 22

I just upgrade my application from jboss 4.0.5 to Jboss 5.1.0 GA
the server is starting with the following warning messages, which i don't know if i can ignore or not .

on all my ejb i'm getting the warning (but ejb is deploying succesfully):

I'm also getting the following warning, which i can see that can be ignored, but is there a way to remove it from the log?

Jaikiran Pai

Joined: Jul 20, 2005
Posts: 10441

You can ignore almost all those warnings (a couple of them, i haven't seen before).

#1 can be ignored
#2 Tells you that the database server level isolation setting is REPEATABLE_READ, which you can override in the -ds.xml file
#3 Haven't seen before (or maybe never paid attention to that, i guess)
#4 Can be ignored
#5 That WARN message should never have been a WARN. All it is trying to say is that you have not configured the bean with a security-domain. The EJB spec doesn't mandate the security-domain, so i don't see a reason why it's a WARN message. In short, you can ignore it (or configure security-domain for the beans).

[My Blog] [JavaRanch Journal]
I agree. Here's the link:
subject: Migrating from jboss 4.0 to Jboss 5.1GA
It's not a secret anymore!