aspose file tools*
The moose likes Other Java Products and Servers and the fly likes GlassFish: CLI156 Could not start the domain domain1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "GlassFish: CLI156 Could not start the domain domain1" Watch "GlassFish: CLI156 Could not start the domain domain1" New topic
Author

GlassFish: CLI156 Could not start the domain domain1

Damilola Okuboyejo
Greenhorn

Joined: Aug 21, 2009
Posts: 13
C:\Users\A2O4 Mutinationals>asadmin start-domain
Starting Domain domain1, please wait.
Default Log location is C:\Sun\AppServer\glassfish\domains\domain1\logs\server.l
og.
Redirecting output to C:/Sun/AppServer/glassfish/domains/domain1/logs/server.log

Domain domain1 failed to startup. Please check the server log for more details.
CLI156 Could not start the domain domain1.
Rodrigo Lazoti
Greenhorn

Joined: Mar 13, 2009
Posts: 9
Have you ever tried execute the file: [glassfish dir]\glassfish\bin\startserv.bat ?


Rodrigo Lazoti.
blog: http://www.rodrigolazoti.com.br
Bhavik patel
Ranch Hand

Joined: Feb 20, 2007
Posts: 49
Out put says that


Domain domain1 failed to startup. Please check the server log for more details.
CLI156 Could not start the domain domain1.



Please check server.log and post the details from that log file in your next replay , so
we can find the root cause of the problem.


Bhavik Patel
Glassfish Consultancy service At http://www.jmatrix.in
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: GlassFish: CLI156 Could not start the domain domain1