aspose file tools*
The moose likes Websphere and the fly likes RAD 7.5 issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "RAD 7.5 issue" Watch "RAD 7.5 issue" New topic
Author

RAD 7.5 issue

Ahmed Eid Faid
Greenhorn

Joined: Aug 05, 2007
Posts: 3
hello,

i have IBM RAD 7.5 and Websphere 6.1 running on Windows platform, my problem is, when ever i do a small change in one of the java classes the server publish the change and restart websphere, this is consuming alot of time,

is this normal or some configuration is required,

regards
Dennis Labajo
Greenhorn

Joined: Dec 12, 2009
Posts: 27
In your server view (j2ee perspective), double-click on your server. This will bring up your server configuration/overview. At right-hand side under 'Publishing', select 'Never publish automatically' option and then save settings. This will prevent publishing the change automatically. As for the server restarting after a publish, that behavior seems odd unless there's a config somewhere I'm just not aware of. I've never noticed this on my RAD 7.5 on both WAS 6.1 and WAS 7.0.
Ahmed Eid Faid
Greenhorn

Joined: Aug 05, 2007
Posts: 3
Hi Dennis,

thanks for your reply, i mean with the server restart that the websphere is restarting the application, and kill the session with all its values, this is really driving me mad, i don’t recall that this was happening in Websphere application Developer 5.1 as since this version i was not using Rad,

thanks
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: RAD 7.5 issue