wood burning stoves 2.0*
The moose likes IDEs, Version Control and other tools and the fly likes problem in updating eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "problem in updating eclipse " Watch "problem in updating eclipse " New topic
Author

problem in updating eclipse

Sherif Shehab
Ranch Hand

Joined: Mar 05, 2007
Posts: 483

Hi all,
when i;m trying to update the eclipse galilo by choosing " Help --- >install new software" , the choosing "Galileo - http://download.eclipse.org/releases/galileo", and also when i'm, trying to install the Glassfish 6 support plugin this error occurs !!
the eclipse details are :
Version: 3.5.0.v20090611a-9gEeG1HFtQcmRThO4O3aR_fqSMvJR2sJ
Build id: I20090611-1540



Thanks,
Sherif
Sherif Shehab
Ranch Hand

Joined: Mar 05, 2007
Posts: 483

Guys , any solutions ?
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 15957
    
  19

Either your copy of Eclipse is corrupt or you have an issue retrieving those resources off the Internet, either because their location is mis-defined or something (like a firewall) is blocking it.

I got a "404 Not Found" error when I tried your base URL, however, and that often means your base URL is incorrect.


Customer surveys are for companies who didn't pay proper attention to begin with.
Sherif Shehab
Ranch Hand

Joined: Mar 05, 2007
Posts: 483

Tim Holloway wrote:Either your copy of Eclipse is corrupt or you have an issue retrieving those resources off the Internet, either because their location is mis-defined or something (like a firewall) is blocking it.

I got a "404 Not Found" error when I tried your base URL, however, and that often means your base URL is incorrect.


Thanks for reply , Ya i figured out the 404 error caused by the double quotes in the end of the URL but it's working fine , anyway i installed the eclipse from the web site and will try again from environment without proxy or firewall, and will tell you the results .
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: problem in updating eclipse
 
Similar Threads
not able to integrate Spring with Eclipse
Getting error while installing Spring IDE 2.2.0 in Eclipse 3.4
Java Program on Amazon EC2
Launching Tomcat via Eclipse no longer working after Snow Leopard upgrade
Launching Tomcat via Eclipse no longer working after upgrade to 10.6 Snow Leopard