File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Ruby and the fly likes /usr/bin/gems reports Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Languages » Ruby
Bookmark "/usr/bin/gems reports "Gem::manage_gems is deprecated"" Watch "/usr/bin/gems reports "Gem::manage_gems is deprecated"" New topic
Author

/usr/bin/gems reports "Gem::manage_gems is deprecated"

sanjay ramaswamy
Greenhorn

Joined: Feb 11, 2009
Posts: 29
Hello folks ,

I was hoping how this problem could be solved . I am using windows vista and ruby 1.3.5 with netbeans 6.7.1

Thanks,
Sanjay

"People who are unable to motivate themselves must be content with mediocrity , no matter how impressive their other talents " -Andrew Carnegie
Balaji Loganathan
author and deputy
Bartender

Joined: Jul 13, 2001
Posts: 3150
Hi Sanjay,
Could you please give more information about your problem.?
Please see http://faq.javaranch.com/view?HowToAskQuestionsOnJavaRanch
Thank you.


Spritle Software Blogs
Marc Peabody
pie sneak
Sheriff

Joined: Feb 05, 2003
Posts: 4727

Try:
gem update --system

and post any output here that you get in your console.

Oh, and give it another try after running that command just in case it fixes the problem.


A good workman is known by his tools.
 
GeeCON Prague 2014
 
subject: /usr/bin/gems reports "Gem::manage_gems is deprecated"