File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes IDEs, Version Control and other tools and the fly likes Netbeans 6.7 with TomCat 6.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Netbeans 6.7 with TomCat 6.0" Watch "Netbeans 6.7 with TomCat 6.0" New topic

Netbeans 6.7 with TomCat 6.0

frank braunstein
Ranch Hand

Joined: Dec 17, 2009
Posts: 60

i have installed a new plug-in that enables web-app development on my Netbeans-installation, but there is one deficiency: Netbeans can NOT start/stop the Tomcat-container. After specifing my first projects server path, it popped up a warning message that a .bat file (enabling even this shutting down/starting of tomcat) is not present on my system.

How am i supposed to get the CURRENT Netbeans installation running with the CURRENT Tomcat installed ???

I agree. Here's the link:
subject: Netbeans 6.7 with TomCat 6.0
jQuery in Action, 3rd edition