wood burning stoves 2.0*
The moose likes IDEs, Version Control and other tools and the fly likes x doclet error in eclipse galileo Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "x doclet error in eclipse galileo" Watch "x doclet error in eclipse galileo" New topic
Author

x doclet error in eclipse galileo

Alex George
Ranch Hand

Joined: Mar 23, 2007
Posts: 51
When I open eclipse and go to preference, xdoclet I get an error that says "Missing library: xdoclet-1.2....directory for XDoclet. 1.2.1". I tried downloading X doclet and that didnt help. Is anybody experiencing the same problem. Does anybody know the solution?
Thanks in advance.
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 15957
    
  19

XDoclet support dropped like a large rock when Java 5 added annotation features. I'm not certain based on what you're saying here, however, if you're having problems with the build process finding the xdoclet library or if you're having problems with an XDoclet plugin for Eclipse.


Customer surveys are for companies who didn't pay proper attention to begin with.
Alex George
Ranch Hand

Joined: Mar 23, 2007
Posts: 51
I use x doclet to build. Also use it to create ejb interfaces.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: x doclet error in eclipse galileo
 
Similar Threads
XDoclet support in Spring
EJB 3.x application in Eclipse(Galileo)
Annoying problem with XDOCLET in eclipse
xdoclet plugin for eclipse - configuring xdoclet
Code Generation - Opinions Please?