aspose file tools*
The moose likes Linux / UNIX and the fly likes Visual effects getting reset to None Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » Linux / UNIX
Bookmark "Visual effects getting reset to None" Watch "Visual effects getting reset to None" New topic
Author

Visual effects getting reset to None

Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10520
    
    9

Running Karmic Koala.
Have started encountering (was working fine before) a strange problem.
When I reboot the system, the visual effects are set to none. So I need to reset them back to Normal as well as the Compiz effects (I use the Ring switcher for windows)
Anybody else encountered anything similar?
PS. I regularly check for updates


[How to ask questions] [Donate a pint, save a life!] [Onff-turn it on!]
Jesper de Jong
Java Cowboy
Saloon Keeper

Joined: Aug 16, 2005
Posts: 14342
    
  22

I haven't noticed any problems like that. But this most likely has something to do with your graphics driver. Which video card do you have and which driver are you using? You could try to see if there is a newer version of the driver available. Also check ubuntuforums.org, maybe other people have noticed the same and posted a solution there.


Java Beginners FAQ - JavaRanch SCJP FAQ - The Java Tutorial - Java SE 8 API documentation
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10520
    
    9

Thanks Jesper,
"Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller"
I am unable to understand if this is the card or driver or something else. Duh!
System->Administration->Hardware Drivers is empty. (Dont know if this helps)

Checking the ubuntu forums.

Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10520
    
    9

Ok.
This is a know issue. After browsing the forums I can confirm, even for me, the effects get reset, if my wife logs in using her account before me (after a full reboot)
Also, I loose the Network Manager icon from the notification area.

 
 
subject: Visual effects getting reset to None