wood burning stoves 2.0*
The moose likes Beginning Java and the fly likes Will version problem occurs in XMLEncoder Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "Will version problem occurs in XMLEncoder" Watch "Will version problem occurs in XMLEncoder" New topic
Author

Will version problem occurs in XMLEncoder

Arvind Subramanian
Ranch Hand

Joined: Jul 25, 2008
Posts: 84
Whether java version problem will occur in xmlencodeer and xmldecoder? In future when java get upgrade will it decode the xml of older version? or even java 6 xml can be read same as by java 5??


"Many of lifes failure are people who did not realize how close they were to success when they gave up."
-Thomas Edison
~ar~stutzen~
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Will version problem occurs in XMLEncoder
 
Similar Threads
SAX or DOM
xsd
Error on starting my application
Dependences problem with digester
EJB 3.0 Annotation giving problem with servlets