This week's book giveaway is in the Design forum.
We're giving away four copies of Design for the Mind and have Victor S. Yocco on-line!
See this thread for details.
Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Class files not recognized when creating a webservice with eclipse plugins

Jhon Clay
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am very new to webservices,to get hands on i googled and got the link Tutorial Click here..
I did everything they said i'm stuck after the 6th screen shot..
My class files are in D:\Documents and Settings\chandan.venkatesh\workspace35\WebserviceTutorial\build\classes\wtp\Converter.class

I gave the same path as D:\Documents and Settings\chandan.venkatesh\workspace35\WebserviceTutorial\build\classes\wtp\ in 3rd screenshot
I even tried giving ~\build\classes\wtp
I still get the error when i move to 7th screenshot ... Error : Class not found

Kindly help me in getting this solved
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic