aspose file tools*
The moose likes Oracle/OAS and the fly likes problem in creating a schema Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Oracle/OAS
Bookmark "problem in creating a schema" Watch "problem in creating a schema" New topic
Author

problem in creating a schema

michell rosvlet
Greenhorn

Joined: May 22, 2009
Posts: 23
I tried creating a new schema under user SYS but, later I figured it out that we cannot creating using user as SYS. So I created new user called LEARNER and logged in using LEARNER and tried creating it it gives me this following error
ORA-02421: missing or invalid schema authorization identifier

Can anyone tell me where I am going wrong.
Fatih Keles
Ranch Hand

Joined: Sep 01, 2005
Posts: 182
Hello Michell,

Creating a user also creates a schema. You may find this useful. What are you planning to achieve by using create schema?

Regards,

Fatih.
Vinod Tiwari
Ranch Hand

Joined: Feb 06, 2008
Posts: 466
    
    1

Does user LEARNER have priviledges to create Schema??


Vinod Tiwari | Twitter | Shikshanirman | Guftgu
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problem in creating a schema