aspose file tools*
The moose likes GWT and the fly likes GWT and Firefox 3.6:  Don't upgrade! Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » GWT
Bookmark "GWT and Firefox 3.6:  Don Watch "GWT and Firefox 3.6:  Don New topic
Author

GWT and Firefox 3.6: Don't upgrade!

Scott Selikoff
author
Saloon Keeper

Joined: Oct 23, 2005
Posts: 3710
    
    5

If you use GWT with Firefox, I'd recommend delaying upgrading to the latest version of Firefox. As this article points out, if you upgrade to Firefox 3.6, the GWT developer plugin for Firefox will stop working.


My Blog: Down Home Country Coding with Scott Selikoff
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper

Joined: Aug 26, 2006
Posts: 4968
    
    1

I just upgraded to the dev version of Firefox, which was recommended/required to get the GWT 2.0 plugin to work. Chrome is crashing on me constantly, and my GWT apps won't run in it without disconnecting from the server.

I've reverted to IE8, which is running things properly. I think this is the first time in five years the IE has been my primary browser for development and testing.

-Cameron McKenzie
Scott Selikoff
author
Saloon Keeper

Joined: Oct 23, 2005
Posts: 3710
    
    5

I did something similar, I upgraded to Firefox 3.6, then reverted to 3.5. Not a big deal really. I suppose its too much to expect plugins to be immediately available in new versions of Firefox, but the harmless enough I didn't have consider reverting to... IE.
salvin francis
Ranch Hand

Joined: Jan 12, 2009
Posts: 928

Cameron Wallace McKenzie wrote: Chrome is crashing on me constantly

Man and i believed chrome to be stable


My Website: [Salvin.in] Cool your mind:[Salvin.in/painting] My Sally:[Salvin.in/sally]
Scott Selikoff
author
Saloon Keeper

Joined: Oct 23, 2005
Posts: 3710
    
    5

UPDATED: Google has released an update for Firefox 3.6.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: GWT and Firefox 3.6: Don't upgrade!