aspose file tools*
The moose likes EJB and other Java EE Technologies and the fly likes org.mule.routing.filters.xml.JXPathFilter filter not working for me Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "org.mule.routing.filters.xml.JXPathFilter filter not working for me" Watch "org.mule.routing.filters.xml.JXPathFilter filter not working for me" New topic
Author

org.mule.routing.filters.xml.JXPathFilter filter not working for me

Salil Vverma
Ranch Hand

Joined: Sep 06, 2009
Posts: 253

Hi,
I am using org.mule.routing.filters.xml.JXPathFilter, but it is behaving like passing the value to all the outbound end points without checking the filter condition. I am passing the message directly from JMS to this end point.

Can you please let us know, how I should tackle this problem?



Regards
Salil Verma
Salil Vverma
Ranch Hand

Joined: Sep 06, 2009
Posts: 253

any thoughts, how I should proceed start analyze the problem ?
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: org.mule.routing.filters.xml.JXPathFilter filter not working for me
 
Similar Threads
Question about servlet filters
filter jtree - keeping all nodes and children of nodes that match criteria
Filter has Exclude url-pattern ?
Logout servlet problem with back button
Question Regarding Filters...