• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Installing Collabnet Desktop, Subversion within Eclipse using RAD 6.0.1?

 
Yasmine Fior
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello all.

I am trying to install Subversion into my RAD. My RAD is version 6.0.1, my Eclipse plugin is 3.0.1

I need to install Collabnet Desktop and then Subversion and so far it tells me only the Eclipse versions compatible with RAD 7.5, in which all are higher than the Eclipse version I am using now in RAD 6, > 3.0.1.

I am wondering if someone knows if I were to install say a higher version of Eclipse into RAD 6.0.1 if it would still work. Let's say version 3.4?

Thanks.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic