aspose file tools*
The moose likes Flex and the fly likes Where’s the Flex Plug-in for Eclipse 3.5? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Flex
Bookmark "Where’s the Flex Plug-in for Eclipse 3.5?" Watch "Where’s the Flex Plug-in for Eclipse 3.5?" New topic
Author

Where’s the Flex Plug-in for Eclipse 3.5?

Scott Selikoff
author
Saloon Keeper

Joined: Oct 23, 2005
Posts: 3716
    
    5

Preston reminded me of an article I published last month on the missing Flex plugin for Eclipse 3.5, so I thought I'd open it to the group. Does anyone know when/if Adobe will be supporting Eclipse 3.5? Will the Flash Builder CS4 demo easily install in Eclipse 3.5? According to the release notes Flash Builder CS4 is only compatible with Eclipse 3.4.

It's unfortunate that nearly a year after Eclipse 3.5 was released, an updated version of the plugin has not been made available.


My Blog: Down Home Country Coding with Scott Selikoff
 
wood burning stoves
 
subject: Where’s the Flex Plug-in for Eclipse 3.5?