This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes Tomcat and the fly likes tomcat cluster does'nt work Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "tomcat cluster does Watch "tomcat cluster does New topic
Author

tomcat cluster does'nt work

Stephane Lorin
Greenhorn

Joined: Feb 18, 2010
Posts: 2
Hi,

I'm configuring a tomcat cluster with 3 nodes. I use Tomcat 5.0.19 with jdk 1.4_2.19

1st node : On a Windows XP @ IP : 192.168.1.91
Server.xml :



2nde node : On a Windows XP @ IP : 192.168.1.126
Server.xml :



3rd node : On a Ubuntu 9.10 @ IP : 192.168.1.115
Server.xml :




GRAVE:Unable to send message through cluster sender

Can anyone please help me ?

Thanks in advanced

Sorry but i have unvoluntary clicked on Resolved BUT THIS PROBLEME IS'NT RESOLVED
If an admin could change this, thank you ....
Stephane Lorin
Greenhorn

Joined: Feb 18, 2010
Posts: 2
up please.

The resolved state is an error
I always have this problem.

Thank you
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: tomcat cluster does'nt work