aspose file tools*
The moose likes BEA/Weblogic and the fly likes problem in developing jasper report in BEA workspace studio version 1.1 with weblogic server 10.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "problem in developing jasper report in BEA workspace studio version 1.1 with weblogic server 10.0 " Watch "problem in developing jasper report in BEA workspace studio version 1.1 with weblogic server 10.0 " New topic
Author

problem in developing jasper report in BEA workspace studio version 1.1 with weblogic server 10.0

Pintu Bara
Greenhorn

Joined: Mar 01, 2010
Posts: 4
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61010
    
  65

"abc kolkata", please check your private messages for an important administrative matter.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6661
    
    5

Include the class file into the class path. It is in a jar somewhere


SCJP 6 articles - SCJP 5/6 mock exams - More SCJP Mocks
Pintu Bara
Greenhorn

Joined: Mar 01, 2010
Posts: 4
Pintu Bara
Greenhorn

Joined: Mar 01, 2010
Posts: 4
The problem is still unresolved. Please if anybody have the answer post it.
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6661
    
    5

Search for the missing class in all the jars under weblogic. Then include the jar that has this class. It is probably under the modules folder
Kalyan Garlapati
Greenhorn

Joined: Jul 13, 2010
Posts: 3
Pintu Bara,

did you find the solution for this problem? If so, can you please let me know the solution?

thanks,
Kalyan
 
Consider Paul's rocket mass heater.
 
subject: problem in developing jasper report in BEA workspace studio version 1.1 with weblogic server 10.0