aspose file tools*
The moose likes Struts and the fly likes plugins to make eclipse struts enabled Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "plugins to make eclipse struts enabled" Watch "plugins to make eclipse struts enabled" New topic
Author

plugins to make eclipse struts enabled

jazy smith
Ranch Hand

Joined: Nov 18, 2009
Posts: 101
Hi all,
I am new to struts and am trying to make one simple struts based web application with the help of online pretaught source codes. The only thing I am confused is, I am using eclipse 3.4 and how to make it struts 1.2 enabled ? what plugins do I need ? Also, for struts2 what plugins do I need to make eclipse ganymede struts framework enabled ?
Ankit Garg
Sheriff

Joined: Aug 03, 2008
Posts: 9319
    
  17

Please search the forum. This is not the first time this question has been asked. It has already been answered here and here...


SCJP 6 | SCWCD 5 | Javaranch SCJP FAQ | SCWCD Links
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: plugins to make eclipse struts enabled