aspose file tools*
The moose likes Flex and the fly likes Does BlazeDS require JVM1.5 or above? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Flex
Bookmark "Does BlazeDS require JVM1.5 or above?" Watch "Does BlazeDS require JVM1.5 or above?" New topic
Author

Does BlazeDS require JVM1.5 or above?

Matt Brown
Ranch Hand

Joined: Jan 26, 2004
Posts: 70
Can I use BlazeDS in Tomcat 5.0.x, which only support JVM 1.4.x?


"I just use my muscles as a conversation piece, like someone walking a cheetah down 42nd Street." - Arnold Schwarzenegger
Paul Sturrock
Bartender

Joined: Apr 14, 2004
Posts: 10336

Which version of BlazeDS? 3.2 requires a 1.5 JDK or higher.


JavaRanch FAQ HowToAskQuestionsOnJavaRanch
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Does BlazeDS require JVM1.5 or above?