aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Fedora 11, Netbeans 6.5 Tomcat 5 or 5.5?, why won;t you play together? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Fedora 11, Netbeans 6.5 Tomcat 5 or 5.5?, why won;t you play together?" Watch "Fedora 11, Netbeans 6.5 Tomcat 5 or 5.5?, why won;t you play together?" New topic
Author

Fedora 11, Netbeans 6.5 Tomcat 5 or 5.5?, why won;t you play together?

gary feyhe
Greenhorn

Joined: Mar 07, 2010
Posts: 1
Hello,

I have a Fedora 11 install where I allowed the 'install new programs' to add Tomcat 5.? and Netbeans 6.5

I am trying to add Tomcat to Netbeans as an external server.

My documentation looks like tomcat 5.5 but the directory is tomcat5

Fedora seems to have split the install to many locations ex
/etc/tomcat5{/Catalina/localhost} does not seem to have any binaries which are located at /var/lib/tomcat ....

When I attempt to add the server no matter what I put into Netbeans Catalinahome the add server dialog tells me ... {red} Invalid location for Catalina Home

Can someone provide guidance? Should I dump the Fedora Supplied version, install from Apache to /opt?

Thank you
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

I would.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5830
    
    7

"gary ffff", please see your private messages for an important administrative matter.

I never let a Linux distro install any Java-related stuff. I always manually download and install things from their respective web sites. This includes the JDK, IDEs, etc.


JBoss In Action
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Fedora 11, Netbeans 6.5 Tomcat 5 or 5.5?, why won;t you play together?