This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Web Services and the fly likes Axis2 webservice on jboss 4.2.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Axis2 webservice on jboss 4.2.3" Watch "Axis2 webservice on jboss 4.2.3" New topic
Author

Axis2 webservice on jboss 4.2.3

Matheus Mendes
Ranch Hand

Joined: May 15, 2007
Posts: 66
Hi folks !

I'm new to axis2 framework and I decided to build up a pair of webservices to make some tests.... I followed the tutorial:
http://www.softwareagility.gr/index.php?q=node/21

I did exactly the whole thing and it works fine on tomcat, so I tried to follow the same steps to Jboss, But when I created the service, the Eclipse
builds an EAR and I tried to deploy it on Jboss But I could not access the service. It simply returns the 404 error. I did checked the jboss folders and the project is there, but I can't access the service.

Anyone have any tip ?

Thank you all and best regards.


The Death of one is a tragedy, but the Death of a million is just a statistic. Joseph Stalin

SCJP 6.0, SCJD
Matheus Mendes
Ranch Hand

Joined: May 15, 2007
Posts: 66
Not even a single word? =/
 
wood burning stoves
 
subject: Axis2 webservice on jboss 4.2.3
 
Similar Threads
Help on Axis2 Webservice calls
NPE while trying to verify digital signature (AXIS and WSS4J)
New article: Web Services Authentication with Axis 2
WebService Axis2 on Jboss 4.2.3
Register web service with Axis2 deployed in JBoss