wood burning stoves 2.0*
The moose likes JBoss/WildFly and the fly likes WebService Axis2 on Jboss 4.2.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "WebService Axis2 on Jboss 4.2.3" Watch "WebService Axis2 on Jboss 4.2.3" New topic
Author

WebService Axis2 on Jboss 4.2.3

Matheus Mendes
Ranch Hand

Joined: May 15, 2007
Posts: 66
Hi folks !

I'm new to axis2 framework and I decided to build up a pair of webservices to make some tests.... I followed the tutorial:
http://www.softwareagility.gr/index.php?q=node/21

I did exactly the whole thing and it works fine on tomcat, so I tried to follow the same steps to Jboss, But when I created the service, the Eclipse
builds an EAR and I tried to deploy it on Jboss But I could not access the service. It simply returns the 404 error. I did checked the jboss folders and the project is there, but I can't access the service.

Anyone have any tip ?


The Death of one is a tragedy, but the Death of a million is just a statistic. Joseph Stalin

SCJP 6.0, SCJD
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WebService Axis2 on Jboss 4.2.3
 
Similar Threads
WebServices in Jboss!!
Axis2 webservice on jboss 4.2.3
NPE while trying to verify digital signature (AXIS and WSS4J)
Issue accessing restful service
New article: Web Services Authentication with Axis 2