aspose file tools*
The moose likes Struts and the fly likes Struts 2 for JDK 1.4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Struts 2 for JDK 1.4" Watch "Struts 2 for JDK 1.4" New topic
Author

Struts 2 for JDK 1.4

Joe Harry
Ranch Hand

Joined: Sep 26, 2006
Posts: 9618
    
    2

Guys,

I know that there is a retrospect version for Struts 2 which works on JDK 1.4 (Struts 2.0.14-J4 distribution). When I try to add this to my Maven dependency, I get an issue with Maven saying that it cannot find the dependency. How to get this done? I have added the scope to be provided but still I would like Maven to download this. Any ideas?


SCJP 1.4, SCWCD 1.4 - Hints for you, Certified Scrum Master
Did a rm -R / to find out that I lost my entire Linux installation!
Joe Harry
Ranch Hand

Joined: Sep 26, 2006
Posts: 9618
    
    2

Added the following to my pom.xml

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Struts 2 for JDK 1.4