Meaningless Drivel is fun!*
The moose likes BEA/Weblogic and the fly likes EJB2.0 works in Weblogic 10.0 and MQ6.0? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "EJB2.0 works in Weblogic 10.0 and MQ6.0?" Watch "EJB2.0 works in Weblogic 10.0 and MQ6.0?" New topic
Author

EJB2.0 works in Weblogic 10.0 and MQ6.0?

vijaya lakshmi
Greenhorn

Joined: Oct 31, 2003
Posts: 7
Hi,

We are using WL10.0 . I have an application which recieves MQ6.0 messages from A System ,we are sending response back to A system. After sending response,we are again getting same message and we are processing the message and sending response to them,this way..100's of messages are coming to our application. But they are sending only one message(request). Why is it so..Can any one please suggest me what is causing the problem..Same code,configuration is working fine in Weblogic8.1. and MQ5.1. Is there any gaps between WL10.0,JDK1.5,MQ6.0.

Thanks,
Vijaya.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: EJB2.0 works in Weblogic 10.0 and MQ6.0?
 
Similar Threads
JMS Messages are getting stuck up in the queue of Sun Java application server,
Delete messages from DLQ
Datagram lost in network
New threading architecture leads to unexpected results
How to justify QoS when integrating with external systems