aspose file tools*
The moose likes Portals and Portlets and the fly likes Need help to start up my workstation's Portal Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Portals and Portlets
Bookmark "Need help to start up my workstation Watch "Need help to start up my workstation New topic
Author

Need help to start up my workstation's Portal

Sam Saha
Ranch Hand

Joined: Jan 23, 2010
Posts: 104
I am very new in portal. First of all I just wanted to starting up my workstation's Portal and making sure it works. Now I can successfully start up my Websphere Application server under RAD and I have installed the RAD in the directoryC:\ibm\sdp70\runtimes\base_61.
When I tried to add a new server it is showing up a list of servers including Websphere Portal V6.0 server, Websphere Portal V6.0 server and Websphere Application servers. I tried to select Websphere Portal V6.0 server and continue with default values. The server is not starting successfully. The process is continuously going on and not stopping. I would appreciate if someone can help me with this.
prakash pawar
Ranch Hand

Joined: Mar 11, 2010
Posts: 42
Hi Sam

Just install websphere portal server in a separate directory.

http://www-01.ibm.com/support/docview.wss?uid=swg21330952

once you have installed it sucessfully, start the server from start menu > programm file > ibm ..> start server.

Note : for portal server you dont have to start your WAS.

you can test with the url:

http://localhost:10040/wps/myportal

good luck.


Regards,
Prakash Pawar.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Need help to start up my workstation's Portal