This week's book giveaway is in the Cloud/Virtualizaton forum.
We're giving away four copies of Mesos in Action and have Roger Ignazio on-line!
See this thread for details.
Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem with webview

 
Bilal A.Siddiqui
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all

my java class looks like this




main.xml looks like this



i have also added internet permission in manifest.xml


on running it i get a blank page.


on Log Cat console i am getting

03-22 11:45:33.490: ERROR/AndroidRuntime(685): ERROR: thread attach failed


Please help








 
Monu Tripathi
Rancher
Posts: 1369
1
Android Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Your code looks correct to me;
Which SDK version are you using? Can you try some other site that does not use JavaScript? Can proxy/firewall be an issue?
 
Bilal A.Siddiqui
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i am using

SDK platform android 2.1
 
Monu Tripathi
Rancher
Posts: 1369
1
Android Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you try some other site that does not use JavaScript? Can proxy/firewall be an issue?

Do you get any other exceptions in the logs?

I am not sure what is going wrong here.

Why not download and try Hello WebView or one of the free WebView examples(from here) and see if they work on your emulator?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic