It's not a secret anymore!
The moose likes Ant, Maven and Other Build Tools and the fly likes ant build tool warning Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of Make it so: Java DB Connections & Transactions this week in the JDBC forum!
JavaRanch » Java Forums » Engineering » Ant, Maven and Other Build Tools
Bookmark "ant build tool warning" Watch "ant build tool warning" New topic

ant build tool warning

girish mishra

Joined: Apr 05, 2010
Posts: 22
i am using ant 1.8 version when ever i run the ant utility through commond prompt then i get some worning like

[javac] D:\build.xml:4: warning: 'includeantruntime' was not set, defaulting
build.sysclasspath=last; set to false for repeatable buildsbuild

please help

Martijn Verburg

Joined: Jun 24, 2003
Posts: 3275

Can you please post the relevant section of your build.xml?

Cheers, Martijn - Blog,
Twitter, PCGen, Ikasan, My The Well-Grounded Java Developer book!,
My start-up.
I agree. Here's the link:
subject: ant build tool warning
It's not a secret anymore!