• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

How to couple Apache 2 and Websphere 6.1

 
Ajay Kamble
Ranch Hand
Posts: 51
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

I am trying to integrate Apache (2.0.63) web server with WebSphere application server(6.1.0.17) [note that my app server is the one which is bundled in RAD 7].

1] I executed WebSphere plugin setup. It modified httpd.conf file adding below entries,

2] It also created plugin-cfg.xml file as follows,

3] My plug-in setup concluded without any errors. After setup finsihed, I copied configureApache2.bat from profile root directory to websphere root directory. And then I executed the script.

4] Finally I started both servers, but when I hit URL Apache is unable to identify it. I dont know what am I missing. I observer that in plugin-cfg.xml there is no URL mapping, so am I supposed to enter it manually?

Here is the document that I followed: http://publib.boulder.ibm.com/infocenter/wasinfo/v6r1/index.jsp?topic=/com.ibm.websphere.base.doc/info/aes/ae/tins_road_plugins.html [Local Installation Scenario]

Please help me in making this work!

Regards,
Ajay
 
Marcelo Sousa Ancelmo
Ranch Hand
Posts: 498
Eclipse IDE Fedora Firefox Browser
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ajay,

You need to distribute the applications to your web server, this is done at deployment time or configurig the application changing its target, then you regenerate the plugin-cfg.xml file and propagate it to your web server

Regards,
 
Ajay Kamble
Ranch Hand
Posts: 51
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Marcelo,

Thanks for reply. Could you please give me detailed steps that I need to follow?

Regards,
Ajay
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic