Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Issue Compiling code for Weblogic 10.0 MP1

 
Sid Hirani
Greenhorn
Posts: 18
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When I try to build my application pointing to weblogic 10.0 MP1 [instead of 8.1] it shows the following error:

taskBuildEJB:
[ejbjar] Could not fully load class abc.xyz.qwe.rty for super class check
[ejbjar] building EJBGetxyzList.jar with 5 files

Some amount of google says classpath issue....

i have replced all weblogic specific jars in lib and classpath with latest 10.0 MP1.

It doesnt work....
strange thing is : with 10.0 stuff in classpath and lib folder, it complies when i point weblogic home to 8.1 [I mean with same classpath [and same 10.0 jar fils]but different WL [8.1] it works fine.....]

i zeroed on that with weblogic.jar for 8.1 it is working fine
but with weblogic.jar for 10.0 it does not.....

could anyone compile properly using weblogic.jar for weblogic 10.0 MP1?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic