aspose file tools*
The moose likes Websphere and the fly likes Error Ant Build/deploy to websphere 7.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Error Ant Build/deploy to websphere 7.0" Watch "Error Ant Build/deploy to websphere 7.0" New topic
Author

Error Ant Build/deploy to websphere 7.0

adi sembiring
Greenhorn

Joined: Nov 13, 2009
Posts: 9
I use http://illegalargumentexception.blogspot.com/2008/08/ant-automated-deployment-to-websphere.html as my reference. and http://illegalargumentexception.googlecode.com/svn/trunk/code/java/WebSphereAntFiles/ as my sample code to deployed.

this is my buil.properies is ?



this is my console while I trying to build with ws_ant.bat


Deepak Pant
Ranch Hand

Joined: Feb 13, 2004
Posts: 443
Looks like either the server1 is already running or your port number is taken by some other process in the system. Please check it.

On the side note, there is no drop dead requirement of using ws_ant that comes bundled with websphere as described in the blogspot link.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Error Ant Build/deploy to websphere 7.0
 
Similar Threads
RSA 7 Start Server
WebSphere v6.0 Server Issue
WAS6 Server launched but failed to initialize
UserName and Password for starting Websphere Application Server5.0
Attn.Kyle:Problem while configuring WPS with Sun One Directory Server!!