• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Could anyone enlighten me please?

 
kev grant
SEO Wizard
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
...as what's going on in here ?

http://www.coderanch.com/forums/posts/list/40/470980

Woopra showed that we started picking up hits to our "PR sculpting doesnt work anymore" post from this url this morning, so I joined up in order to be able to see the conversation but apparently still dont have sufficient privileges?

was just curious as to the conversation because this isnt exactly new news anymore? (June 09)

..any enlightenment from sufficiently privileged members gratefully received.

muchos gracias amigos.

 
Ulf Dittmer
Rancher
Pie
Posts: 42967
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, there's a discussion going on that points to that article, but it's not a public discussion (which is why you can't access it).
 
kev grant
SEO Wizard
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
haha yes thanks, that much I had gathered. ;)

ok, well lets just say that if it's a "does it - doesn't it" type discussion a year's worth of testing since then has given us a lot newer information.

but as were having private discussions and keeping it to ourselves...

 
Ulf Dittmer
Rancher
Pie
Posts: 42967
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
As regards the page, it may interest you that some folks couldn't go there because their browser apparently thought that it contains malware of some kind; AVG in particular did flag it.
 
kev grant
SEO Wizard
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
lol, yes, it's partly why I was interested, as with impeccable timing they must have managed to get there in the 4 hours between the second hack in 2 weeks and the cleanup as soon as I saw it again.

this one- http://www.wpsecuritylock.com/breaking-news-dangerous-malware-alert-self-hosted-sites-on-major-hosting-service-hacked-again/

it should have been be ok again since yesterday pm but thanks for letting me know anyway.


 
paul wheaton
Trailboss
Pie
Posts: 21338
Firefox Browser IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Kev,

I may have been one of the people that experienced ..... something ... malwareish. So, are you saying that there was something walware-ish at your site, but it is now all cleaned up?

My recent reading (of stuff in the last six months) suggests that PageRank has just as much value as it ever did. But that some people think PageRank has more value than it ever did.

The PageRank of JavaRanch has slipped from a 7 to a 5.

I think our approach to SEO has been ... spotty and .... (IMOO) less than professional. Once in a while somebody reads something and then we talk about it and then about one idea out of four gets implemented. We are an all volunteer site - so this is kinda the way everything gets done around here.

Maybe we've been going about SEO all wrong. We've been talking about it in the closed staff-only forum. Maybe SEO is something we should talk about here, in this forum.

Hmmmm .... yeah ..... I think I wanna do that ....

 
kev grant
SEO Wizard
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Paul.

yes mate sorry, there was an infection, and yes its all cleaned up now (again) ..the line of script was trying to redirect users to another site where "people" think there was an attempt to download malware.

I dont know as I run AVG too and it caught and wouldn't load my site, so unfortunately I dont know what happened to an unprotected user after that. if you didnt get redirected there you likely (hopefully) didn't get drive-by-ed.

if you did get redirected I would be deep scanning, preferably with AVG as it seems to be the main AV that caught the threat.

re SEO and pagerank, happy to talk in as much length and depth about this as you like, either privately or publicly.

..although the answers will vary (just slightly) depending on visibility, as Im sure you understand ;)

 
paul wheaton
Trailboss
Pie
Posts: 21338
Firefox Browser IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I did see what you describe.

AVG let something onto my computer about four months ago and I ended up reinstalling the OS to get rid of it.

So after seeing the redirect thing, I ran the MS security freebie thing which I'm told is pretty good. And then SBSD. It seems I'm clean.

I started a new thread in this forum to talk about SEO. I would like to harvest as much from you as you are willing to share. For anything private, feel free to send me an email.


 
paul wheaton
Trailboss
Pie
Posts: 21338
Firefox Browser IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Kev,

I tried to visit your site and it did it again.
 
kev grant
SEO Wizard
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ok that's wierd, you made my heart miss a beat then as in "Oh no, not again.."

but it hasn't been done again, and AVG isnt launching either as it has both the last two times.

what AV is that you're using?
 
Henry Wong
author
Marshal
Pie
Posts: 20881
75
C++ Chrome Eclipse IDE Firefox Browser Java jQuery Linux VI Editor Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
kev grant wrote:ok that's wierd, you made my heart miss a beat then as in "Oh no, not again.."

but it hasn't been done again, and AVG isnt launching either as it has both the last two times.

what AV is that you're using?



I also triggered on the site.... using the latest version AVG.

And... sorry... I am not touching the site again. So, can't (won't) tell you if the site is okay now.

Henry
 
kev grant
SEO Wizard
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi Henry.

do you mean again today or that it happened to you before? and was it the blog you mean? ie the PR sculpting post or somewhere else?

..if you've been there before and it happened again on a revisit Im thinking this must be in your cache, as all the files are restored to pre-hack dates & condition (via the host restore function) and it's not triggering my latest version AVG.

im looking at the folders now via FTP and it's definitely OK now, but i dont blame you. its very frustrating to spend days cleansing & rebuilding (them, multiple sites) to just have it happen again a week later, am moving hosts ASAP.

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic