This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Web Services and the fly likes Apache ODE BPEl not working with web service Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Apache ODE BPEl not working with web service" Watch "Apache ODE BPEl not working with web service" New topic
Author

Apache ODE BPEl not working with web service

Saurabh Jain
Greenhorn

Joined: Jun 15, 2004
Posts: 3
Hi Guys
I am working on a BPEL process using Apache ODE and Axis2 web services. I am able to deploy simple Hello World examples on my Apache ODE setup, but when I tried to invoke a web service built on Axis2 in my BPEL process, it seems that the web service gets invoked but does not return the control back to the BPEL process, and hence the process times out eventually.

Is there a setting that needs to be done on the Apache Axis2 side so that it is linked to the Apache ODE process?

Any help is highly appreciated.

Thanks
Saurabh
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Apache ODE BPEl not working with web service
 
Similar Threads
ODE BPEL process tool.
Calling bpel from java
bpel plugin for eclipse indigo
Getting error while importing webservice through URL in ODE BPEL process partners link
Integrate BPEL engine using Java